:::: MENÚ ::::

Instalando #Windows 7 por #USB: No se encuentra #driver de CD/DVD

vista2usb_required_cd_dvd_driver_is_missing

Actualmente es muy habitual instalar un sistema operativo por USB, ya que es más cómodo y no es necesario grabarlo en un DVD, a parte, los #Laptop que estuvieron de moda hace unos añitos no disponen de una unidad de CD/DVD, por lo que realizar una instalación nueva de #Windows (u otro sistema) requiere sí o sí de este método.

¿Pero que pasa si al acceder a la instalación de un #Windows (en este caso 7) no aparece el mensaje “No se encuentra el #Driver para el dispositivo CD/DVD“? La solución es tan sencilla como cancelar ese mensaje y volver a la pantalla de bienvenida del instalador, entonces cambiamos el pendrive de puerto y volver darle al botón Instalar ahora.

Es tan sencilla como efectiva, porque justamente he estado buscando soluciones al problema del Driver, que en otras ocasiones he tenido que modificar la #ISO del #Windows 7 para añadir el #Driver del DVD, pero usando este método, me ha funcionado.

En el caso del equipo en el que estoy reinstalando el SO, posee USB 3.0, simplemente lo tuve que poner en el USB 2.0 y lo reconoció a la primera. En la fuenta original no hace referencia a la versión del USB, pero está fechado en el mes de Mayo de 2011, así que en ese momento el USB 3.0 no era tan habitual como hoy en día, por lo que yo lo marcaría como una opción para solucionar el problema de los #Drivers. De todos modos, en las respuestas del hilo original dan las gracias al autor por este pequeño truquito.

¿Has tenido este mismo problema con los #Drivers del CD/DVD y te ha funcionado este pequeño truco de cambiar de puerto el pendrive? ¡Cuéntanoslo en los comentarios!

  1. A required CD/DVD device driver is missing, usb installation – Microsoft Community
Share on Facebook0Tweet about this on TwitterShare on Google+4Share on LinkedIn0Share on Tumblr0Pin on Pinterest0Email this to someone

  • Yaín Godoy

    Me encuentro en el mismo problema, mi notebook es una HP envy del 2013 que no tiene ni unidad optica ni puertos usb que no sean 3.0 (no puedo enchufar el pen en otro puerto y remediarlo) Actualmente tengo windows 8.1 y es la peor pesadilla que nunca tuve (Es increíble el mal manejo de los recursos que hace, amen de los problemas de compatibilidad que ganó en el salto 8 a 8.1 -estos de windows se supéran dia a dia)

    • Julio

      estoy en lo mismo con una HP 11 – 010. He estado todo el día. Ya no se me ocurre otra idea.

      • Fulgore2099

        intenta conectar un hub 2.0

    • Maxi Guzman

      disculpa encontraste la solucion a tu problema?, estoy en lo mismo y no se que hacer y eso que ya estamos en el 2016

      • Santiago Pazos

        sigo con el mismo problema, ya encontraste alguna solucion?

        • Maxi Guzman

          casi llego a la raiz del problema pero primero perdi el cliente, en un lugar de esos majes bien cabrones, me vendian el disco de windows 7 con los drivers usb3.0 integrados, eso es lo que le falta, deberias buscar un cuate de esos y antes de comprar el disco probarlo, si deberas te funciona, hay formas de integrarlos uno mismo, pero es un dolor de cabeza

          • Gustavo Saldana

            Amigos, si todavía les sirve instale W7 en una hp240 G4(Solo tiene USB3.0), baje el drivers de usb 3.0 de la pagina de hp y lo copie a C (Windows 10) para que me dejara instalar con usb. Cuando se instalo W7 no cargo los drivers de nada para conectarme al exterior (USB, Wireless, ethernet….) Inicie con una usb booteable de W2012 y con este copie los drivers a W7.

          • lgr

            Para los que tienen procesador intel y únicamente puertos USB 3.0, los drivers estan en:
            https://downloadcenter.intel.com/es/download/25476/Windows-7-USB-3-0-Creator-Utility
            la pega es que es necesario tener, al menos, win 8.1

  • Rubén

    Tras horas de estar buscando y probando todos y cada uno de los métodos con los que me he ido topando, llego a esta página, y de la manera más simple que haya parido madre, me resuelves el problema de un plumazo. Mil millones de gracias. Un abrazo.

    • El problema como has visto es la incompatibilidad de Windows 7 con los USB 3.0. Se podría buscar una ISO con compatibilidad para ellos, pero la mayoría de las imágenes (incluido las originales), no vienen con dicha compatibilidad, así que la solución más fácil es cambiar el Pendrive de puerto.

      • jordim100

        La única solución que me ha funcionado…
        Es un problema de Microsoft y lo ha resuelto en una página web donde ha puesto una aplicación para formatear el USB con los drivers.
        http://support.microsoft.com/kb/2755139/es

  • Guillermo

    Mil gracias!!!!!!!! Horas intentando varios métodos. Solucionado. Gracias nuevamente

  • XpermiX

    IDOLO…

    Muchas Gracias!!! Toda la tarde buscando la solución y tu poste me ha resuelto todo…

  • A_l_o_n_s_o_MX

    MUCHAS GRACIAS!!

    Llevo dias buscando el por que de este problema y como no tengo LECTORA DE DVD hice Booteable pero siempre lo conectaba al puerto USB 3.0 y salia este aviso, tiene mucho sentido por que al menos en mi caso para tener soporte USB 3.0 tengo que instalar el DRIVER AMD CHIPSET USB 3.0
    GRACIAS.

    • La verdad que uno a veces se pasa tiempo buscando una solución y normalmente suele ser la más simple, como en este caso.

      • A_l_o_n_s_o_MX

        Muy cierto Rubén, muchas gracias.

        En mi caso, mi MotherBoard me permite desactivar la
        Funcionalidad 3.0 en los Puertos USB y dejarlos compatibles con 1.1 y 2.0 (pero no 3.0), ya qué un amigo tenía este mismo problema y como sólo tenía 2 puertos 3.0 nunca supimos por qué era este problema.

  • cuponer0

    gracias!! me funcionó.

  • Mario

    Hola amigo tambien tenia este problema y parece increíble… que con tan sencillo el paso, de pasar de un puerto 3.0 a 2.0 esto se corrigiera…

    Agradezco tu aporte ya que tenia un buen rato de estar ahí pegado

  • jc

    exelente aporte funciono muy bien y sin complicarse tanto como otras paginas que decian que tenias que buscar controladores y anexarlos a la imagen iso etc. La solucion era tan sencillo como lo indicas. gxs saludos

  • Jorge Salgado

    Gracias maquina troesma. Me funciono al 100%

  • Rugrat

    De lujo, intente de todo… Y me resulto sin problemas a la primera… EXCELENTE aporte… Gracias

  • Qiia

    Muchas gracias, me ha funcionado a la perfección! =)

  • RODRI

    IDOLO MIS CONDOLENCIAS ASI TI , ERES LO MAS AGARRE VOLVI ATRAS ENCHUFE EN OTRO PUERTO Y LISTO :3

  • Javier

    Sirvio Mucho Gracias XD Medio problema , fácil solución

  • Pedro

    No lo puedo creer, me funciono XD. Ya estaba como 3 horas tratando de solucionar este problema.
    Gracias :D!

  • Amet

    muchas gracias amigo me funcion !! =)

  • Fred Rueda

    jeje grasias me cirvio ponerlo en un usb que no fuera 3.0 jejeje

  • Andres!

    Noo lo puedo creer sos un genio man!!! MUCHÍSIMAS GRACIAS!!! :D

  • sany240

    ES un maldito genio…mil mil mil y recontra mil gracias….

  • sany240

    otra vez mil gracias………….MIIIIIIIIIIIIIIIIIIIILLLLLLLLLLLLLLLLLLLLLLLLL graciassss

  • Krauser

    Fulgore2099 te la chupo ctm

  • Raules

    Muchas gracias, di vuelta la web sin encontrar una respuesta adecuada, me funcionó perfect!, saludos

  • Álvaro

    Buen aporte amigo, me sucedía lo mismo y me estaba volviendo loco :)

  • Saps

    Muchísimas gracias, estuve a punto de arrojar el ordenador por la ventana pero por suerte dí con tu post. Ahora si puedo decirle a mi “técnico” que se vaya a tomar por el culo, puesto que este hijo de las tres mil putas hasta me sugirió que cambie de disco duro ya que aparentemente ese era el problema!

  • Keith

    Dios!!! Amen compañero, loco me estaba volviendo, como comentan otros, he estado como 4h luchando y buscando soluciones y la tuya es la más sencilla y segura aparte de efectiva.. Un 10 compañero.

  • Chus

    Capo… grs

  • JuanE

    Después de haber estado peleando varias horas y probando con diferentes ISOS, instalando gracias a tu solución. Gracias !!

  • Matias Hernandez

    Te pásate, que dolor de cabeza y para tan sencilla solución! gracias

  • Luis

    Funcionó!!!!! Genio!!!! Genio!!!

  • Matias

    Me sirvio, anduvo perfecto!! Gracias capo

  • Mr. X

    Grandioso. Muchas gracias.

  • JORGE F RAMIREZ R

    Excelente solucion muchas graciasss

  • MIGUEL

    Hola
    Probado y funcionando, era problema del USB.
    Gracias

  • Perenganso

    y tampoco funcionó

  • Josep

    Bravooo Rubén! A mi también y me has salvado el pellejo! Solamente tu resolución dio a mi solución. Te deseo felices fiestas!

  • rodrigo bedoya

    Hola amigo. le escribe Rodrigo Bedoya desde colombia, casi me saco un ojo con un portatil acer aspire one, tenia el mismo problema y las bellezas de soporte de acer me decian que tenia que llevar el portatil a un centro autorizado acer y pagar por la soluicion, gracias a Dios y a usted se soluciono tan rapido como lo prometio, muchas muchas gracias

  • ivan

    por dios!!!!! increible pero funcionoooo

  • Rene Garces

    que pasa si no se hace eso que dijiste y no funciona ? porque lo intente todo como dijiste paso a paso y me volvio el mismo mensaje que puedo hacer

    • Rene Garces

      perdón por mi pregunta mal escrita

      que pasa si uno hace todo eso que dijiste y no funciona ? porque lo intente todo como dijiste paso a paso y me volvió el mismo mensaje que puedo hacer

      • Que yo sepa, en los USB 3.0 no funcionan (son los que vienen pintados de azul). Si aún así no te funciona, te tocará modificar la ISO del Windows para añadir el controlador del USB.

        • Manuelfus

          hola! y como se logra modificar la iso para añadir el controlador del usb? tengo una acer aspire e 11 y llevo casi una semana intentando de todo y no me sirve nada…espero respondas pronto saludos!

          • El proceso exacto no lo recuerdo, hace años que lo hice y desde entonces no me ha hecho falta.

  • Aleks

    Genial y sencilla solución! Gracias!

  • Mario

    Wow mil gracias me ha servido mucho.

  • hethetli .

    XD HA FUNCIONADO! :DD Graciaaaaas!

  • lusi

    soy tu fan muchas gracias jajaja que chistoso

  • Mike

    Funciona perfectamente, muchas gracias!

  • Aldo

    Maestro no se como agradecerle….. hace días que le doy vueltas y vueltas y nada…. y aparecio esta solucion sencilla que honestamente la probe por desesperacion…. me costaba creer ….. Bueno gracias nuevamente

  • Gaby

    Tu solución ha sido perfecta mil gracias.

  • diego

    que demonios es el pendrive?

    • william

      es una USB buteada para isntalar un sistema operativo por medio de ella

  • Beniray

    Les agradezco es de lo mas sencillo, util e ingenioso que encontrado para solucionar este problema gracias por tomarse el tiempo de generear estas soluciones. Bendiciones a todos.

  • Alejandro Juárez

    Que pro, gracias me sirvió :DD

  • Emma

    Excelente me funcionó al 100% cambié de puerto y se logró la instalación sin problema Win 7 x64

  • sergio

    es para la risa oh!

    • sergio

      eso fue porque me resulto!

  • josecanario

    INCREIBLE PERO CIERTO. Solucionado. Mil gracias

  • AXL

    CHINGON !! SI SIRVIO POR ESTUPIDO QUE PAREZCA

  • Dr Formateo (Chile)

    Hola y gracias Men!!!!
    Tambien pase un par de horas buscando la solucion, y probe varias otras opciones antes de llegar aqui sin resultados, y si bien no tuve que cambiar de puerto ya que el equipo en cuestion tiene solo 2 puertos usb, ambos 3.0; es gracias a tu post que me di cuenta de que ese era el problema y bueno, para quienes tienen el mismo problema que yo (sin puertos 2.0, ni posibilidad de deshabilitar usb 3.0 desde motherboard) encontre unas iso de windows 7, una de 32 bits y una de 64 bits, ambas con multiples versiones del sistema. Dichas isos incluyen los drivers usb 3.0 asi es que pueden instalar desde algun pendrive sin problemas… a continuacion los dejo con el link… suerte a todos http://jonadecarrion.blogspot.com/2014/10/windows-7-professional-espanol.html

    • JhonAlfaro

      Genial! 10+ Pero “Este blog solo admite a lectores invitados” ayudaa por favor! Dr. Formateo. Saludos Cajamarca-Perú

  • JUAN MANUEL

    Amigo, eres lo maximo, funciono, muchas gracias, me heche a reir cuando lei lo que debia hacer jajaaj, muchas gracias por el aporte, hasta luego

  • Gins

    Me estaba riendo porque me parecía algo estúpido, lo intente y.. Funcionó!!!!!!

  • datelo

    Loco eres lo máximo !!! funciona .. Gracias

  • David Briones

    Bueno voy a hablar sin tapujo anduve con este pendejo error x mas de mil publicaciones y ninguna me ayudo ya me estaba dando x vencido pero cuando todo se ve perdido siempre hay una pequeña luz al fondo del camino creia q esto era una gran idiotez x q avía probado soluciones as complicadas y nada pero un GRANDISIMO……………….AGRADECIMIENTO X ESTO MUY BUEN POST funciono aun q muchos no lo crean jajajajajajaja

  • eduardo

    después de intentar muchas cosas decidí probar lo que mencionas en el post y definitivamente es la solución al problema gracias por tu aporte.

  • Francisco Javier

    jajajajajajajajajajajajajajajajajaa es para la risa jajajajajajajajajaja dos dias tratando de que funcionara y era esto wooowwww graciass amigoooo

  • Ivan

    Gracias compa, intente y a la primera no funciono, cambie a otro puerto y ahora ya estoy formateando!!! gracias por tu aportación…

  • Andres Rios Ponce

    GRACIAS por compartir tus conocimientos, en mi caso no funciono , la solucion depsues de probar varias veces estaba en un error de la Bios con respecto a la configuracion, Tuve que cambiar de ahci a ide y lo tomo bien.

  • Victor Tomas

    tengo exactamente el mismo problema pero tu solución lamentablemente a mi no me funcionó como a todos, paso del 3.0 al 2.0 tal como explicás luego de cancelar el mje estando en la pantalla de “instalar ahora” y nada. y no tiene lectora la notebook. ya quise instalar drivers desde otro pen drive y tampoco los reconoce. estoy al hornooo

    • ¿Estás seguro que tu notebook tiene USB 2.0? En caso contrario, no te quedará más remedio que modificar la ISO del Windows y añadir los drivers para USB 3.0 o buscar una ISO ya montada.

  • antonio

    Perfecto, nunca pensé que la solución a este problema fuera tan sencilla. La de tiempo que me he ahorrado. Muchas gracias.

  • Cris

    me salvaste :D estaba a punto de tirar todo x la ventana jajajaja =)

  • Mau Jaque

    LA solución es colocar la memoria USB en puertos de USB 2.0. Ya que en puertos 3.0 no los va a reconocer.

  • Rafa Barrios

    Efectivamente lo puse en un puerto 2.0 y me funcionó, gracias.

  • pedro quiles

    hola sin palabra muy buena tu publicacion y solucion, te felicito, me re sirvio, muchas gracias

  • Jorge

    Tengo un Samsung RV410 y no me funciona tu truco, lo cambio de usb y no… nada..

  • jumacb

    Gracias!!

  • Gracias por tan útil y sencillo truco!

  • Sysadmin

    Me funciono.

    El problema no es cambiar de USB, si no el paso de usb 3.0 a 2.0.

    Con los puertos clasicos traga a la primera, con los 3.0 no.

  • todobientodobonito

    mis respetos para usted. me ayudaste a solucionar el problema.

  • Maxi Alfonso

    Funcionooooo, gracias, ESO SI, a veces hay que intentarlo mas de una vez a la primera no funciono pero fui persistente y aca lo tengo “Expandiendo los archivos de Windows (0%)” GRACIAAAAS

  • Ivaneyshka Cakes

    Hola tengo una sony vaio y estoy instalando el Windows 7 después de haberle cambiado el Hard disk. El windows 7 está en cd y me sale esa pantalla ya no se que puedo hacer para instalar mi programa. Como me pueden ayudar

  • Miguel Ángel Mendoza

    Excelente tip, muchas gracias. Equipo nuevo Vorago, el mismo pendrive de siempre para instalar W7, ya me empezaba a desquiciar ese error, pero rápido di con tu página y valió la pena intentar la solución más simple. Como comentan, se debe a la falta de drivers para USB 3.0, se soluciona al instalar desde un puerto USB 2.0.

  • Pablo Floria

    Que tio más grande!!! Me acabas de salvar la vida!!!

  • newdanjo

    Me ha funcionado tal como dices, cambiando el pendrive de puerto USB. Muchas gracias porque ya no sabía que ISO ni drivers bajarme :)

  • Hugo Santiago

    Chevere!! si funciona!, tiene que ver el puerto USB 2.0 a 3.0, gracias.

  • Martin

    Muy buen truco, aunque no pensé que funcionara resulto muy útil.

  • Jorge

    Jajaja gracias bro, funcionó de maravilla

  • Maite

    Me ha funcionado! Clavado! Gracias miiiiil!

  • fernandofvh

    Bingo. Tanto buscar soluciones, tanto google, tanto windows y al final tu respuesta es tan simple como efectiva. Muchas gracias y un saludo.

  • Jorge

    He cambiado de puerto y sigo teniendo el mismo problema :( :(

  • Jorge

    Hola buenas, tengo una placa MSI H110M PRO-VD y estoy intentando instalar windows ultimate 64 bits (es_windows_7_Ul_x64_dvd.iso) pero me salta este error.
    He probado a insertarel Pendrive en todos los usbs posibles (y he cambiado de usb) pero me sigue saliendo ese error…. al probar a instalar en otro ordeandor no tengo ningún problema.

    Agradecería en demasía una ayudita, por favor.

    Gracias.

  • xd

    tengo los 2 puertos de mi netbook 3.0 y ni siquiera me funcionan al integrar los drivers con el dism en el cmd.

  • soto matias

    hola mi nombre es soto matias y ando con ese dichoso ploblema le cambie de puerto ubs a todos y no pasa nada la vendad que ya estoy como loco ya como 2 semana la tengo no tiene usb3.0 es una netbuuk del gobierno exo 352 si alguien me ayuda super agradecido